Jump to content

Android Browser Login Problems


David

Recommended Posts

I'm trying to nail down the Android problems some users have been having, I have been testing several Android user agent strings which basically fools my browser to think I am using an android device and having no issues.

If you don't have any problems or don't use an Android device please stay out of this thread, I don't need to know it works fine for you and it's really not helpful as I'm trying to work with just the users that are affected.

If you cannot login on using Android browser please answer the several questions below and that's it, I will contact you all by Private Message if I believe it to be now fixed or ask you for more info.

Please no discussions or comments like it's still not working as I may need to forward this thread to the IPB developers to look into.

Again if you are reading and someone is using the exact same phone as you and you have no issues, like I say please stay out of this thread as I only need to work with the members who are having issues.

Phone Model:

Android Version:

Was you able to login ok before we moved to .uk (yes/no):

Have you tried clearing your cache and rebooting the phone (yes/no):

Are you able to login using the same mobile using a different browsers, if so please tell me the browser that works:

What exactly happens after you enter your login details and click login:

Link to comment
Share on other sites

  • Replies 47
  • Created
  • Last Reply

Just changed phones - same issue on both

 

Phone Model: Samsung Galaxy S3 - LG G3

Android Version: 4.1 - 5.0

Was you able to login ok before we moved to .uk (yes/no): no

Have you tried clearing your cache and rebooting the phone (yes/no): yes - and tried with a brand new phone with an empty cache

Are you able to login using the same mobile using a different browsers, if so please tell me the browser that works: Yes - chrome

What exactly happens after you enter your login details and click login: It ignores the log in. I can browse as a guest.

Link to comment
Share on other sites

Phone Model: Galaxy S5

Android Version: 4.4.2

Was you able to login ok before we moved to .uk (yes/no): don't think so.

Have you tried clearing your cache and rebooting the phone (yes/no): not sure how to clear cache but it's not worked from new

Are you able to login using the same mobile using a different browsers, if so please tell me the browser that works: both firefox and chrome work. I think opera Mobile is fine too but uninstalled it ages ago.

What exactly happens after you enter your login details and click login: takes me to the thread list but I'm not logged in, I'm still a guest.

Link to comment
Share on other sites

Phone Model: Galaxy S4 Mini

Android Version: 4.4.2

Was you able to login ok before we moved to .uk (yes/no): Don't know.

Have you tried clearing your cache and rebooting the phone (yes/no): Yes

Are you able to login using the same mobile using a different browsers, if so please tell me the browser that works: Yes, Google Chrome

What exactly happens after you enter your login details and click login: Page refreshes but all looks as before and not logged in.

This is my first post as I only view the Forum on my mobile usually but would post if I could log in.

Link to comment
Share on other sites

  • 2 weeks later...

I'm trying to nail down the Android problems some users have been having, I have been testing several Android user agent strings which basically fools my browser to think I am using an android device and having no issues.

If you don't have any problems or don't use an Android device please stay out of this thread, I don't need to know it works fine for you and it's really not helpful as I'm trying to work with just the users that are affected.

If you cannot login on using Android browser please answer the several questions below and that's it, I will contact you all by Private Message if I believe it to be now fixed or ask you for more info.

Please no discussions or comments like it's still not working as I may need to forward this thread to the IPB developers to look into.

Again if you are reading and someone is using the exact same phone as you and you have no issues, like I say please stay out of this thread as I only need to work with the members who are having issues.

Phone Model:

Android Version:

Was you able to login ok before we moved to .uk (yes/no):

Have you tried clearing your cache and rebooting the phone (yes/no):

Are you able to login using the same mobile using a different browsers, if so please tell me the browser that works:

What exactly happens after you enter your login details and click login:

Just noticed something a little strange on my windows phone.

I accidentally typed dcfcfans.uk. With an extra full stop at the end into my address bar. I stead of taking me to the mobile skin logged in it took me the home page and not logged in.

When I typed in just dcfcfans.uk (without the full stop at the end) it worked normally.

Just wonderring if their could be a rogue full stop in the formatting of the cookies or redirection anywhere (I'm not sure how cookies work to be honest)

Link to comment
Share on other sites

But how many people would have (or noticed) just an extra full stop on the web address?

Like you said it takes you to the full site, people's complaint is on mobile skin it doesn't log them in.

I've asked people to Google the forum and login through that link as well, still no fix. It's nothing to do with a extra full stop

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...